Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no audio device - please help!!!


  • Please log in to reply
2 replies to this topic

#1 torquesteer802

torquesteer802

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 23 October 2009 - 08:17 AM

Ok so here is the deal! a fue days ago I did a system restore. Everything seems to be working well other then I have no sound at all not even at start up! I then went in to "control panel" then "sounds and audio devices" thinking maby it was an easy fix like (turn up the volume). But it is telling me that I have "no audio device" I also then went in to the device manager and then down to the sounds, video, and game controlers tab. there I found a tab for "Legacy audio drivers". I then right clicked and tryed to update the drivers.

So my question is how do I figure out what sound drivers I need and where can I find the correct drivers! also so directions on how to set everything up would be nice! Or am I SOL and need to go buy a new sound card that is not part of the motherboard.

thanks for any help anyone can give!!

BC AdBot (Login to Remove)

 


#2 projectfocus

projectfocus

  • Members
  • 479 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:05:00 PM

Posted 23 October 2009 - 09:09 AM

Use this software. Link below
http://www.gtopala.com/download/siw-setup.exe

You will be able to see all of the hardware and the manufacturer of the hardware on your machine. From this you will be able to goto the manufacturer direct and dowload the correct driver for you device. I hope this helps.
FocusToonSigStreched.jpg

#3 torquesteer802

torquesteer802
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 23 October 2009 - 09:41 AM

thanks for the program it is handy, but Im still with out sound!! Im starting to hate my computer!!!!!!

I think Im going to just go buy a PCI style audio card and install that.... I cant get this dam thing to work. will this work considering the audio device I am running now is part of the motherboard.

thanks for the help!!

nick




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users