Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connecting A/V Equipment on the Internet


  • Please log in to reply
2 replies to this topic

#1 gotrain44

gotrain44

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 23 October 2009 - 07:41 AM

I have a computer that is connected to the internet using a wireless pci adapter. I have an ethernet cable attached to the on board NIC card and the other end goes to my a/v receiver. I need to setup internet connection sharing on the computer and a/v receiver. On the host computer I have to connections in the networking area the "wirelesss connection" and the "local area network (NIC)". The only options I have on the a/v receiver is to auto configure or manually configure the connection. I tried unsuccessfully last night what happened on the host I went into the wireless connection and clicked on "share connection". The error message that the IP is in use came up. When I set the IP address manually on the wireless connection it lost connectivity to the internet but the Local Area Connection worked. Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 projectfocus

projectfocus

  • Members
  • 479 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:11:08 AM

Posted 23 October 2009 - 09:02 AM

If you are using a wireless router infact any router with a Network port, why are you not using that for the AV equipement. It will not need to be set for Internet connection sharing then. In my opinion ICS is a waste of time and it more often than not does not work and is very flakey.
FocusToonSigStreched.jpg

#3 gotrain44

gotrain44
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 23 October 2009 - 01:41 PM

The a/v receiver does not have wireless capability it needs to be hard wired. Secondly the modem with the wireless router attached is too far away.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users