Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Spooler Problem - error 1053


  • This topic is locked This topic is locked
3 replies to this topic

#1 thedoodle

thedoodle

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:58 PM

Posted 23 October 2009 - 03:11 AM

Hi,

I'm having problems with my laptop trying to re-install cutepdf writer which I installed on the laptop just after I bought it.

A few weeks back I was travelling and installed a friend's lexmark printer to print a few items and then uninstalled the printer and its program when I was done.

Since then I have not been able to use cutepdf or reinstall it or any other printers.

If I try to add a printer I get the error:

'The operation could not be completed. The print spooler service is not running.'

When I try to start the print spooler service I get this error immediately after pressing 'start':

'Could not start the print spooler service on local computer. Error 1053: The service did not respond to the start or control request in a timely fashion'

I'm at a loss as to how to fix this as I need to be able to create .pdf files as well as install a new printer. Any help would be greatly appreciated...!

Thanks

TD

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,733 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:58 PM

Posted 23 October 2009 - 08:41 AM

Hi :thumbsup:.

Do you have Kodak EasyShare software installed?

It seems (to me) that this is probably due to the uninstall of the Lexmark printer...

I would go to services (Start//Run...type services.msc and hit Enter or OK).

Scroll Down to Print Spooler Service. Double-click on it and click on the Dependencies tab.

There should be one item in the first window, Remote Procedures Call (RPC), with nothing in the second window. Verify that this is so, let us know if anything else is listed.

Also...see if you have a Lexbces service listed (or anything else starting with lex). You should not, but my personal experiences with Lexmark printers is that they tend to leave this service running after a printer is uninstalled. This causes later problems with the system.

If it is listed, follow the instructions for removal at http://www.bleepingcomputer.com/startups/L...S.EXE-7634.html.

Louis

#3 thedoodle

thedoodle
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:58 PM

Posted 23 October 2009 - 06:13 PM

Hey Louis,

Thanks for coming back to me so quickly!

Regarding your questions:

- I don't have Kodak easy share installed;
- The print spooler service does only show RPC in the first window, and there is nothing in the second; and
- there are no other services starting with 'lex'.


Thanks again,

TD

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,733 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:58 PM

Posted 23 October 2009 - 06:22 PM

OK...I'm out of good ideas. Apologies from me to Lexmark for all those terrible things I think about their software :thumbsup:.

I suppose you could assume that system files are damaged/missing...and try to run sfc /scannow.

How To Use Sfc.exe To Repair System Files - http://www.bleepingcomputer.com/forums/t/43051/how-to-use-sfcexe-to-repair-system-files/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users