Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security tool...It seems I've deleted it but how can I be sure?


  • Please log in to reply
1 reply to this topic

#1 DeWo

DeWo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:16 AM

Posted 22 October 2009 - 06:23 PM

I have used malwarebytes and deleted registry keys that have the 8 digit number along with any security tool files that I knew how to look for...I've also downloaded several other antispyware software (adaware, superantispyware, iobit security 360, and malwarebytes) I use AVG for virus protection. Please help me make sure this is gone. I have never used hijackthis. thank you

Edited by The weatherman, 22 October 2009 - 06:29 PM.
Moved from HJT to a more appropriate forum. Tw


BC AdBot (Login to Remove)

 


#2 DeWo

DeWo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:16 AM

Posted 22 October 2009 - 06:37 PM

Where was it moved? What do you need from me to help answer my question? Thx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users