Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OE shows attachments with incoming emails


  • Please log in to reply
2 replies to this topic

#1 lulabelle

lulabelle

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:10:42 PM

Posted 01 August 2005 - 07:11 AM

I can't find any answers via the AVG Grisoft website on this one, so wondered if any of you could explain what's going on..........

I recently dumped Norton AV and have installed AVG, personal free edition. Everything is fine, but I notice that many - but not all - emails which arrive in my inbox have the little attachment icon (a padlock) next to them. When I open the email there is nothing at all strange about them - and there are no attachments to open..
Can anyone shed light on this...??? Each email I receive has a note on the end saying that AVG has checked the incoming message and it has no virus etc., but every email has that, not just the ones that appear with phantom attachments!

Thanks in advance!

Lulabelle

BC AdBot (Login to Remove)

 


m

#2 catweazle

catweazle

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Location:CYMRU/WALES
  • Local time:10:42 PM

Posted 02 August 2005 - 06:57 AM

Hi Lulabelle,

"Outlook Express doesn't show the email certification properly in HTML formated emails.. they show as an attachment. You can configure this if you wish in the Email Scanner properties by removing the checkmark next to both options labeled "Certify mail" if you wish or use the other combination of options allowed to you there."

Open your avg test centre, double click on e-mail scanning, then click on configure, uncheck the box's marked certify mail.Click OK to get out of avg.
I've been having the same problem myself, it looks like it doesn't remove the clip from old messages, i'm waiting for mail to see if it works. :thumbsup:

Edited by catweazle, 02 August 2005 - 07:18 AM.


#3 lulabelle

lulabelle
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:10:42 PM

Posted 05 August 2005 - 05:56 PM

Thanks cat...

Now I know what they are and why they're there, that's fine abd I'm no longer panicing that rogue attachments are arriving!

Lulabelle




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users