Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Are there compatibility issues with McAfee and Spybot?


  • Please log in to reply
No replies to this topic

#1 SAKitty

SAKitty

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:28 PM

Posted 22 October 2009 - 12:32 PM

I recently installed Spybot a couple weeks ago, ran a scan and nothing turned up. I also disabled teatimer from running in the background/spybot from booting up at startup.

However, a couple days ago, when I booted up my computer, the McAfee icon in the system tray had the red circle with the line through it. Right-click, selected "Enable McAfee," gave permission for it to run, and nothing happened. I went to the Console and couldn't enable the On-Access Scanner and the Access Protection & Buffer Overflow Protection were disabled. However, Windows Security didn't mind at all, like it normally does when McAfee is turned off. Restarted the computer, and there occasionally a Windows Security icon popping up saying McAfee isn't enabled or McAfee reporting itself as disabled and the option to enable/disable sometimes can be selected.

I ran a Malwarebytes and McAfee scan, nothing found, though Malwarebytes kept freezing when I tried to look up its status & it took longer than normal to complete the scan. Should I just remove Spybot or is it McAfee's problem?

System/Programs:

Windows Vista Home Premium
VirusScan Enterprise + Antispyware Enterprise 8.5.0i [scan engine version (32-bit) 5301.4018, DAT version 5778.0000]
Malwarebytes' Anti-Malware 1.41
Spybot S&D 1.6.2.46

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users