Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista beta in debug mode? HELP MEEE


  • Please log in to reply
3 replies to this topic

#1 zenmaster

zenmaster

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 01 August 2005 - 04:18 AM

Hi all

I'm 100% sure i DONT have the checked/debug version.

Although it seems to go into debug mode when it starts up.

It works in safe mode very fast.

I dont seem to have any hardware issues (according to device manager)

Any way to disable debug mode ? i've tried adding NODEBUG switch to boot.ini but no joy.

Any help would be cool

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,667 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:56 AM

Posted 01 August 2005 - 12:45 PM

Have you checked your advanced settings and specifically stated you want normal mode and see if that works as a test?

#3 zenmaster

zenmaster
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 01 August 2005 - 03:32 PM

good idea :huh:

checked it, but it didnt work :huh:

Its still the same.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,667 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:56 AM

Posted 01 August 2005 - 04:17 PM

Not sure what to tell you...where did you get this copy of the beta?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users