Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Services.exe terminated unexpectedly- malware removing repair tools executables


  • Please log in to reply
1 reply to this topic

#1 rainman55

rainman55

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:33 PM

Posted 21 October 2009 - 10:07 PM

I am having an issue with my computer where my MacAfee AV will not scan. So I started looking for malware and am following your procedure.

The issue I was having was at boot time, the "windows\system32\services.exe terminated unexpectedly. The system will now shutdown and restart" message was being displayed and then it would not shut down.

I then powered off my machine, booted to safe mode.

I ran msconfig, then changed to Normal Startup mode. Rebooted with no shutdown message.

I have tried running superantispyware and it runs, found 6 items, 5 trojans, 1 browser hijacker, i followed the steps and it cleaned them then rebooted.

At reboot, the shutdown message occurred again.

I booted back to safe mode and trying to get the log from superantispyware, I get the message "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access." So I don't have a log.

I then try to run Malwarebytes Anti-Malware. I run the setup and launch it, when it starts to scan, the window goes away. The executable is no longer in the task manager. I even re-installed it, changed the name of the installed executable in the program files directory and it still has the same result. When I click on the exe in the directory I get the above "cannot access" error.

The DDS Script will not run, it sit there for a while, then no output files.

I ran the RootRepeal, it started scanning, then stopped. Trying to click on the exe, results in the permissions issue as above.

I am not sure what to do at this point and any help you can provide would be greatly appreciated! Thanks in advance.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,962 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:33 PM

Posted 21 October 2009 - 11:18 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users