Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google hyperlinks and AVG Free broken


  • Please log in to reply
No replies to this topic

#1 dogdog211

dogdog211

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 21 October 2009 - 09:53 PM

Most of the hyperlinks provided in Google searches go to random web sites and not to the actual link provided in the search. I can copy and paste the link into the browser and it works fine. Also, AVG Free has not been able to update for some time now. I am not sure that it is working at all now.

I have seen other postings of similar problems but there were recommendations provided that indicated others should not attempt he same corrective action without first asking for help.

Sure hope you can help out and thank you in advance.

Windows XP Professional 2002 SP3
Windows Explorer 7 version 7.0.5730.13

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users