Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't load/install/use some programs/websites properly (mainly Kaspersky/Windows Messenger)


  • Please log in to reply
No replies to this topic

#1 popthetop

popthetop

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Honolulu
  • Local time:10:42 AM

Posted 21 October 2009 - 07:21 PM

Hi. This problem has been plaguing me for a month or so, but as I have another computer, it has not been debilitating.

Basically, the main problem is that I can't load some programs or if loaded, the programs don't run properly.

1. Windows Live Messenger - At first, the problem was that although I could open the Messenger window and log in properly, after a few seconds of logging in, the program would just shut down completely. Now the problem is that when attempting to log in, a window pops up stating that my messenger program is out-of-date and that to continue, I would have to download an update (which it does for me). After the update has downloaded, the Windows Live "Welcome" window pops up, and the program shuts down. I've tried downloading the messenger from the official site, but once I open the installation file, the "Welcome" window pops up, and the program shuts down.

2. Kaspersky Anti-Virus - I installed this with few problems. However, when I started the program, the regular Kaspersky start screen showed, and then the program shut down. Now, the program doesn't even attempt to open (i.e., no start screen, just a shutdown of the program).

3. Web sites - Some websites don't work properly, like live streaming web sites (e.g., MyP2P.eu). All sites load, but the footage often just doesn't show.

4. Other programs that don't work properly - TVAnts and a few other ones that I don't remember.

Please help. I've tried Ad-Aware (which works) and some online scanning tools (e.g. Panda Security), and while they have found problems, removal of these problem files doesn't repair the complete issue. I'm thinking it's a virus or some malware, but I'm not sure how to test for it. Perhaps a computer expert can help me find the problem and suggest ways to combat it.

Thanks a bunch.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users