Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer infected with Win32/Nuquel.E Trojan!


  • Please log in to reply
No replies to this topic

#1 stevecaz

stevecaz

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:45 PM

Posted 21 October 2009 - 02:57 PM

:thumbsup: Well, I did something very stupid! To make a long story short, I was trying to download an OCR program, and suddenly the screen start flashing and I noticed several odd files being downloaded. I stopped the download, but then was prompt to download some antivirus software “Spyware Protect 2009”, and I then started to get display messages that my computer is infected with the Win32/Nuquel.E Trojan. I did not purchased the software, but ran my copy of Norton (which did not see anything). So I finally I went on line, searching for a way to get rid of this trojan and finally downloaded Malwarebytes Anti-Malware. It was able to detect 5 to 10 trojans, and deleted them. Anyway, after several virus and spyware scans to determine my computer is clean, I now cannot get on the Internet. I am using Internet Explorer 6. I have wireless connection, and the connection looks good. I even tried my other computer and was able to gain Internet access. I also use Firefox to view my PHP files (my computer is set up as a server for web development), and it stop working as well. I guess the trojan screwed up my registry, but I can’t locate the problem. I even tried a repair with my windows XP CD, and still no luck!!!

Everything else looks good but my ability to get on the Internet. I can really kick myself in the butt for this.

Your help is GREATLY appreciated!!!!

Stevecaz

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users