Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to run Malwarebytes Anti-malware - pls help


  • Please log in to reply
1 reply to this topic

#1 BrianNColumbus

BrianNColumbus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 21 October 2009 - 01:27 PM

I thought I might have contracted a virus last night after some weird browser behavior. I was able to run HiJackThis and clear up some suspicious looking items - and I deleted a few temporary files that had that day's date. Unfortunately, when I attepted to run Malwarebytes' free program, it would not run. I tired uninstalling and reinstalling: it runs, but closes quickly after attempting a scan then will not reopen. I tried reinstalling by renaming the installer and the mbam.exe that runs the program to a random name, but got the same results. I'm not sure what to try next - obviously these hackers have skills beyond my meager abilities - please help! Thx!

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 22 October 2009 - 04:37 PM

Moved from HJT to a more appropriate forum. Tw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users