Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 with 100% CPU after Defender clean up


  • Please log in to reply
2 replies to this topic

#1 jtchil0

jtchil0

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:16 AM

Posted 21 October 2009 - 12:48 PM

I'm not sure if I should post this in the Malware section or this one, but here goes.

I'm running Windows 7 build 7200 (actually using my Ubuntu install to type this).

Yesterday Windows Defender popped up for the first time ever and told me that I had a Browser Manipulating malware called Win32/Zwangi.C on my PC and it gave me the choice to clean it up. So I pressed the clean button and it seemed to do something and then requested a reboot, so I rebooted.

However, when Windows came back up it took a very long time for the login page to show up and after login it took a very long time (~10min) for the PC to finish loading my startup software, which is composed of AVG8, Skype, Spybot: Search & Destroy, Mosey Backup Service, Xming, and Daemon Tools. Even after finishing getting things loaded the CPU was running at 100% (according to the task manager), but there was no obvious task in the process list using this much of the processor.

I began killing all the processes I knew to be unnecessary, but this didn't seem to help.

If I boot into safe mode this seems to help. The CPU is not running away.

I have tried running full scans with Spybot, SUPERAntiSpyware, and Malwarebytes Anti-Malware but they found nothing. Also tried running combofix and RootRepeal, but they didn't want to run on Win 7. I also ran the MGtools and nothing.

I'm starting to think that there is just a bug in Windows Defender, which caused some horrible problem during the first reboot and now there is something wrong with the configuration.

I've also tried a Restore point from before the incident.

Has anyone else heard of something like this?

Thanks

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:06:16 PM

Posted 21 October 2009 - 01:06 PM

Window Defender is not meant to be run on Windows as far as I know.

#3 oneup

oneup

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:07:16 PM

Posted 01 November 2009 - 03:13 PM

you may need to reinstall, or run the repair option with your upgrade media. Something to try is to see if your drive is fragged (I doubt the problem, but its worth a look). Also, you may want to try clamWin, and have it scan for viruses (it can be installed by your current scanner, for ClamWIN is not real time). Just some ideas, nothing concrete.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users