Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random freezes


  • Please log in to reply
1 reply to this topic

#1 Kurupt

Kurupt

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:04 AM

Posted 20 October 2009 - 11:47 PM

Hello i've been getting random freezes on this comp and dont think it's hardware related..
I've read alot of people getting this error but not sure what is safe to do to fix it and what isnt.
Running vista 64 bit,and i've tried a fresh install

"Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected."

I've heard you can fix it by doing what is below,but im not sure how to rebuild the repository.. and what exactly does it do? lol

net stop winmgmt
DEL C:\Windows\System32\wbem\Repository\*.*

and i also get this one which seems to be software related not sure if deleting the program will help.

The entry <C:\USERS\TJ\APPDATA\ROAMING\MICROSOFT\WINDOWS\START MENU\PROGRAMS\CYBERLINK POWERDVD 8\CYBERLINK POWERDVD 8.LNK> in the hash map cannot be updated.

Context: Application, SystemIndex Catalog

Details:
A device attached to the system is not functioning. (0x8007001f)

Edited by Kurupt, 20 October 2009 - 11:47 PM.


BC AdBot (Login to Remove)

 


#2 Kurupt

Kurupt
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:04 AM

Posted 21 October 2009 - 05:34 PM

Ok i think i found a way to fix the first one just looking for input if this is safe?
Not sure exactly what this does it is a script someone made.
strComputer = "."
Set objWMIService = GetObject("winmgmts:" _
& "{impersonationLevel=impersonate}!\\" _
& strComputer & "\root\subscription")

Set obj1 = objWMIService.Get("__EventFilter.Name='BVTFilter'")
set obj2set = obj1.Associators_("__FilterToConsumerBinding")
set obj3set = obj1.References_("__FilterToConsumerBinding")

For each obj2 in obj2set
WScript.echo "Deleting the object"
WScript.echo obj2.GetObjectText_
obj2.Delete_
next
For each obj3 in obj3set
WScript.echo "Deleting the object"
WScript.echo obj3.GetObjectText_
obj3.Delete_
next
WScript.echo "Deleting the object"
WScript.echo obj1.GetObjectText_
obj1.Delete_
Anyone that knows about this stuff,could ya help me out?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users