Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


System won't boot, maybe a PSU issue.

  • Please log in to reply
1 reply to this topic

#1 Jerry_03


  • Members
  • 26 posts
  • Local time:11:58 PM

Posted 20 October 2009 - 10:22 PM

So I recently upgraded to a i5 and MSI P55-CD53.

Motherboard: MSI P55-CD53
CPU: Intel Core i5-750 @ 2.66GHz (Stock Clock)
RAM: Corsair XMS3 4GB (2 x 2GB)
Video Card: GeForce GTX 260 896MB @ 575MHz (Stock Clock)
Sound Card: Creative SB Audigy 2
Hard Drive 1: WD Raptor 150gb 10000rpm SATA (OS Installed)
Hard Drive 2: Seagate 320gb SATA 7200RPM
Hard Drive 3: Samsung Spinpoint F1 750gb 7200RPM
OS: Windows 7 64-bit RTM

I put the rig together last night and it wouldnt boot. Mobo,CPU and fans would turn on, even the PSU fan and LED would go on. However all i get is black screen on my monitor and no BIOS beep codes.

The reason i suspect its the PSU is because the video card fan on my GTX 260 would not spin. the 260 requires 2x PCI-E data cables. I also tried a Radeon HD3650 which doesnt require any PCI-E cables and it still wouldnt boot. the fan on the HD3650 would spin then, stop, then spin. its NOT the video card as they work fine in other systems. this mobo has no onboard graphics so thats out. ive also tried 2 different monitors.

i doubt its the PCI-E 16x slot as this is a brand new mobo and a similar thing was happening in another rig that was powered by this powersupply.

the PSU in question is a OCZ GameXStream 600W.

another reason i think its the PSU is because it takes almost 5 seconds from the time i press the power button to the time the system actually starts.

I looked up the OCZ warranty and it seems very good: lifetime warranty on PSUs and advance replacement. but before i RMA it I want to troubleshoot more, as want to rule out others possibles. perhaps someone will think of another issue that might be causing this?

BC AdBot (Login to Remove)


#2 Jerry_03

  • Topic Starter

  • Members
  • 26 posts
  • Local time:11:58 PM

Posted 21 October 2009 - 03:18 AM

Okay its confirmed its the PSU. i tried my MSI PSU and i was able to boot. I'll be RMAing the OCZ PSU. Thanks for the replies, or lack there of.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users