Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs close and can't start in safe mode


  • Please log in to reply
2 replies to this topic

#1 hbliii

hbliii

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:17 PM

Posted 20 October 2009 - 11:42 AM

I have an Emachine and it was running slow. I noticed that my programs would open then immediately close or not open at all. I tried to restart my computer in safe mode but it would not load. It was just a black screen. I then used my system recovery disk and loaded everything again. I thought it was working fine but then it started to happed again. I'm back to square one. Can't restart my computer in safe mode, regular mode, or last known good configuration. Im guessing it is malware but can't seem to find it. Please Help!!

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:09:17 PM

Posted 20 October 2009 - 12:42 PM

Hi there hbliii, welcome to BC! :thumbsup:

What do you mean you "can't start my computer in safe mode, regular mode, or Last Good Conf?" What happens when you try?

#3 hbliii

hbliii
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:17 PM

Posted 20 October 2009 - 03:50 PM

When I turn on the computer and push F8 I can go to the screen to choose safe mode. When I choose safe mode it goes to a black screen that says safe mode at each bottom corner and says something about a service pack at the top of the screen. This is as far as it goes. In regular mode it says it is starting windows but never loads and the screen freezes. I've tried to start the computer by using the last known good configuration but it also will not work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users