Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Beta hangs during install


  • Please log in to reply
3 replies to this topic

#1 popz3210

popz3210

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 31 July 2005 - 01:21 PM

During the pre-install phase a command is excuted but fails, then the command prompt does nothing.

Attached Files



BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,592 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:44 PM

Posted 01 August 2005 - 12:46 PM

What happens if you type exit to get out of the cmd prompt

#3 mint imperial

mint imperial

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 05 August 2005 - 07:50 AM

I get this same thing..

gets to a point looking much like the above screenshot, says type exit to continue installation, hbut then it just sits there, reboots after 30 seconds and does the same thing....

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,592 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:44 PM

Posted 06 August 2005 - 04:03 PM

Do either of you have a broadcomm network card?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users