Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 (and vista) on MACPRO BSOD at least once a day


  • Please log in to reply
1 reply to this topic

#1 Strob

Strob

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 19 October 2009 - 09:28 AM

Hi everybody,

I have a black BSOD problem. My MACPRO is rebooting 1 to 3 times a day. Even if I am not doing anything, the screen will go black and the computer restart. I am trying to use windows on a macpro. The strange thing is that it worked for 6 months, but then I bought a second macpro and the second was having this behaviour, so I returned it but I kept the ram cause apple store did not want to refund me for it. I put the ram in the old computer and it started doing this too, so I removed the ram and just put back what was working before but the restarting is still ongoing!!!! So I thought maybe it was not the ram, maybe it is was a windows update so I replaced vista by windows 7 and I still have the same problem.

Doing a lot of research on the net, I found no macpro user having the exact same problem... But I found a lot of macbook pro users having this kind of problem. No one found a solution.

I ran memtest 86+ (I have 12 gigs of ram) after many passes (24 hours+) it did found some error. Then I tested every single 2gig alone but this time it found no error.

Anyway I have two sets of 12 gigs and I get the behavior with both sets... so it is probably something else. but what???

I got those errors in the system event log after reboot:

The computer has rebooted from a bugcheck. The bugcheck was: 0x00000124 (0x0000000000000000, 0xfffffa800bb668f8, 0x0000000000000000, 0x0000000000000000). A dump was saved in: C:\Windows\Minidump\101709-28906-01.dmp. Report Id: 101709-28906-01.


once in a while ( without reboot) I find this in the log too:

A fatal hardware error has occurred.

Component: Memory
Error Source: Machine Check Exception

The details view of this entry contains further information.


I ran this bug check on the dump (the first time I do such thing BTW)


Microsoft Windows Debugger Version 6.11.0001.404 AMD64
Copyright Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\101909-23634-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 7 Kernel Version 7100 MP (16 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7100.0.amd64fre.winmain_win7rc.090421-1700
Machine Name:
Kernel base = 0xfffff800`02c13000 PsLoadedModuleList = 0xfffff800`02e4ce90
Debug session time: Mon Oct 19 05:24:35.067 2009 (GMT-4)
System Uptime: 0 days 0:00:09.269
Loading Kernel Symbols
.................................................
Loading User Symbols
Mini Kernel Dump does not contain unloaded driver list
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa800b48c1f8, 0, 0}

Probably caused by : hardware

Followup: MachineOwner
---------

4: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa800b48c1f8, Address of the WHEA_ERROR_RECORD structure.
Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------


BUGCHECK_STR: 0x124_GenuineIntel

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

PROCESS_NAME: System

CURRENT_IRQL: 0

STACK_TEXT:
fffff880`035ee6f0 fffff800`02ec9a99 : fffffa80`0b48c1d0 fffffa80`0aaf8040 fffff8a0`001f7a70 fffff880`00000000 : nt!WheapCreateLiveTriageDump+0x6c
fffff880`035eec10 fffff800`02daaba7 : fffffa80`0b48c1d0 fffff800`02e24638 fffffa80`0aaf8040 00000000`00000000 : nt!WheapCreateTriageDumpFromPreviousSession+0x49
fffff880`035eec40 fffff800`02d14b85 : fffff800`02e863a0 00000000`00000001 fffff800`030a7320 fffffa80`0aaf8040 : nt!WheapProcessWorkQueueItem+0x57
fffff880`035eec80 fffff800`02c97744 : fffffa80`0bbbbd00 fffff800`02e86400 fffffa80`0aaf8000 00000000`0000055a : nt!WheapWorkQueueWorkerRoutine+0x25
fffff880`035eecb0 fffff800`02f17e66 : 00000000`00000000 00000000`00000001 fffffa80`0aaf8040 00000000`00000000 : nt!ExpWorkerThread+0x11a
fffff880`035eed40 fffff800`02c44a86 : fffff880`03500180 fffffa80`0aaf8040 fffff880`0350b2c0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`035eed80 00000000`00000000 : fffff880`035ef000 fffff880`035e9000 fffff880`035edee0 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: hardware

IMAGE_NAME: hardware

DEBUG_FLR_IMAGE_TIMESTAMP: 0

FAILURE_BUCKET_ID: X64_0x124_GenuineIntel_MEMORY__UNKNOWN_PRV

BUCKET_ID: X64_0x124_GenuineIntel_MEMORY__UNKNOWN_PRV

Followup: MachineOwner
---------

4: kd> lmvm hardware
start end module name
Mini Kernel Dump does not contain unloaded driver list



I hope someone can help please, thanks in advance.

Edited by Strob, 19 October 2009 - 09:34 AM.


BC AdBot (Login to Remove)

 


#2 Strob

Strob
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 26 October 2009 - 11:17 AM

Finally I had the same problem in mac osx so it was a
hardware problem. I had 16gb of ram so it was long to diagnose
and isolate the faulty ram. I use memtestOSX to test the ram
and I did 5 passes and removed half of the ram everytime until
I could isolate the faulty ram.
Now my big disapointment is that I bought this ram dimm less
than 30 days ago and I lost at least 4 days of time and
business because of it (going to apple store and finally doing
tests myself) and now Apple store does not want to replace
the faulty ram!!! on the phone they tell me I have to go to the
store where I bought it and at the store they already told me
that because I installed the ram myself I loose the waranty...
Which the applecare person on the phone told me is a lie.
And anyway I knew it was a lie cause there is law about
those issues!
So I sent a letter to Apple Canada to see if they can resolve
this out of court...

The problem is if you buy a macpro at the store and there is a problem with a piece like ram in my case. They don't want to believe you and they want you to come with your computer by taking an appointement. And if you are 5 minutes late, they will make you wait for an hour more.

They sold me some ram I wanted to install myself but they told me I had no warranty if install the ram myself. Which someone from Applecare on the phone told me is not true. And anyway nothing said about that on their written warranty. And the law also force them to replace any broken product.

Also they don't want to get anything done by mail.

So one of the dimm was dead and now they don't want to replace it. The store says beacause I installed it it is not under warranty and on the phone they say I can't ship it to them, I have to go to the store. So now I am writing to apple and we'll see.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users