Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Options won't open. [Moved and merged. ~ OB]


  • This topic is locked This topic is locked
4 replies to this topic

#1 jfm

jfm

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:27 AM

Posted 19 October 2009 - 04:49 AM

Hi first time here so please bear with me,

I am having trouble with my IE8. mainly the Options will not open no matter where I try to open it.

Also when I click on the tools button on the tool bar my DEP program shuts IE down.

Cannot uninstall IE8. I tried installing over the top of it, but only succeeded in installing IE8 no2. which won't open anyway.

Do I have to post a Capture This?

I am running Xp Home sp3.

Any help would be appreciated.

Thanks JFM

BC AdBot (Login to Remove)

 


#2 jfm

jfm
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:27 AM

Posted 21 October 2009 - 05:58 AM

When trying to uninstall Windows IE8. (With Add/Remove) I receive the message" Setup cannot find the file hmmapi.dll.mui" then I have to abort the operation.

I have tried installing IE8 again to see if it would uninstall the previous one , but no luck, it just installs IE8/2, which does not open.

Would one of the uninstall programs mentioned here do the trick.

Also I have found "msnmsgr.exe in my running processes, I believe this is Malware, am I right.

Thanks in advance, for any help.

Merged topics for sake of continuity. Moved merged topic to Am I Infected forum. ~ OB

Edited by Orange Blossom, 23 October 2009 - 06:43 PM.


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,963 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:27 PM

Posted 23 October 2009 - 06:46 PM

Are you experiencing other issues besides the problems with IE8?

~ OB
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 jfm

jfm
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:27 AM

Posted 24 October 2009 - 10:51 AM

Thanks for the reply Orange Blossom.

No the only trouble I had was with I/E8, mainly that I could not uninstall it, by searching on the web I found the answer.

It was to uninstall I/E 7. which uninstalled I/E 8 as well, and that did the trick, now my Internet Options works again, so hope this might help someone else.

Sorry if this put anyone out.

Regards JFM.

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:06:27 PM

Posted 25 October 2009 - 08:13 PM

Thank you for posting back with your solution
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users