Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Crashed!


  • Please log in to reply
1 reply to this topic

#1 Lauree

Lauree

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 18 October 2009 - 11:29 PM

When I went to turn my computer on this morning the modem just kept beeping and my monitor wouldn't come on. There was power to it but it kept saying no input signal. What happened? Did something overheat or do I have a virus? Help Please???

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,082 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:21 AM

Posted 19 October 2009 - 08:50 AM

The modem does not beep.

If you hear beeps of any sort, those are known as BIOS beeps and they are designed to alert the user to a specific hardware problem.

Codes vary, according to the maker of the system and the BIOS installed for the motherboard (if custom-built).

I suggest that you take note of the number of beeps and check that against the documentation for your system/board...and see what the system is trying to tell you.

http://www.google.com/search?hl=en&sou...oq=&aqi=g10

System manufacturer and model?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users