Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WinSock/Internet issues


  • Please log in to reply
No replies to this topic

#1 deafracer

deafracer

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 18 October 2009 - 10:20 PM

I am having problems with the internet. Here is a small sample of what is happening.

I click on the Microsoft Update Link in my All Programs bar and it goes to the site but all I get is the IE opens and then freezes.

I click on IE and go to Facebook and I am allowed to enter my username and password and then I get a blank page.

I tried another site but when I get the "Redirecting" message it freezes.

This has just happened to me today and it is confusing. I did have problems for a few days before that when the internet was losing connection and I would run the system diagnostic. It was telling me that the WinSock was corrupt. So I ran the Fix It from Microsoft. It got somewhat better but still happened. Today I decided to try System Restore and then all hell broke loose.

What I have done up to this point is run the Drivers and Utilities Diagnostics and I got 2 error codes with the same message. The first one says...
Error Code 0F00:0244
MSG: Block 32426526 uncorrectable data error or media is write protected.

The second one is Error Code 0F00:1A44 with the same MSG.

Prior to all of these issues the only think I had done with the computer is to remove Kaspersky. I had a trial and it expired but I am on a budget at this time and cannot get the full paid version and had to remove it just to download the AVG Free. I figured something is better than nothing.


Is there anything I have done wrong? Can someone help me with this issue?

Thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users