Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Restore data not seen in Vista


  • Please log in to reply
No replies to this topic

#1 mtbe

mtbe

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 18 October 2009 - 10:15 PM

HP Pavilion w/ AMD
Vista

Have been using Vista Backup and Restore, backing up almost every week.

Ran into a problem with the latest MS patch. It loaded and tried to install, but when restarted, ran into problems and would un-install the patches.

Tried it several times. Tried to only install one item at a time. But to no avail. We were also having problems with Firefox (would not open).

Ran Norton, and the online scan as well. Found nothing.

So, I did a system restore, from the original intall (from HP).

Reloaded everything, and now am trying to get the files to restore.

Vista backup and restore doesn't even see the files. The options on backup and restore are very limited.

I thought I was backing up all our pics and files. What did I do and how do I get our files back???

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users