Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing Microsoft Live Mesh


  • Please log in to reply
3 replies to this topic

#1 tyl604

tyl604

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:01:44 AM

Posted 18 October 2009 - 09:37 PM

The title should say One computer will synch but cannot be remotely accessed.

Emachines T2698 w 1 gig ram and 250 gig hard drive. Running Windows XP Home. I am installing Microsoft Live Mesh so I can access all my computers from the road. This computer shows on the mesh but it shows a yellow triangle with exclamation point and says "This device is synchronizing but cannot be remotely accessed. Check the Live Mesh notifier on the device to see if Live Mesh remote desktop enhancements need to be installed."

I have worked through all the suggested fixes: firewall allows Live Mesh as an exception, in LAN settings I have tried it with checked and then unchecked "Automatically detect settings" per instructions (actually unchecking resolved this problem on a different computer but not on this one). I am running Windows XP so the notes about Vista do not have effect. I do not have Media Center so I cannot turn it off. In fact I have done everything suggested except update the video driver which does not seem to cause this problem.

Can anyone help figure out to make Live Mesh make my computer remotely accessible?

Thx

Edited by tyl604, 18 October 2009 - 09:39 PM.


BC AdBot (Login to Remove)

 


#2 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:01:44 AM

Posted 04 November 2009 - 05:22 PM

Anyone? Been waiting two weeks now for assistance.

Thx

#3 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:01:44 AM

Posted 14 November 2009 - 09:58 PM

Anyone? Still need help.

#4 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:01:44 AM

Posted 18 November 2009 - 07:20 PM

Anyone???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users