Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Catalist control Centre Problem


  • Please log in to reply
5 replies to this topic

#1 JJ133169

JJ133169

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:03:27 AM

Posted 18 October 2009 - 07:21 PM

Hey all, recently i installed a drive update for my ATI HD3200 graphics ( onboard) since i saw there was one. I was playing Cs source and when i exted my resolution was all crazy, so i rolled back the driver. Nothing changed. so then i wondered if it had something to do with Catalist control center, so i believe i uninstalled that, or maby i didnt, i dont remember, ( its been a rough day) but i remember using the HP program to recover factory default drivers and settings, so i used that, and the display was fixed. but now the issue is catalyst wont work. i even tryed installing the new version by it self, with my old display driver, and it wont run. It says theres a problem with it, something like DEP or DPI or something, which i tryed to add an exception for that program, and it wouldnt allow me to do so, so i just gave up and uninstalled it. there also was some more stuff
actually, i looked up problem history and here is a copy

Product
Catalyst Control Centre: Host application

Problem
Stopped working

Date
10/18/2009 5:12 PM

Status
Report Sent

Problem signature
Problem Event Name: BEX64
Application Name: CCC.exe
Application Version: 2.0.0.0
Application Timestamp: 49ef8e09
Fault Module Name: StackHash_714f
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 0000000000000000
Exception Code: c0000005
Exception Data: 0000000000000008
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 1033
Additional Information 1: 714f
Additional Information 2: 3fa89daacf27b41884a7199696d5a396
Additional Information 3: 3f21
Additional Information 4: d120ae75781201d74b000e3dd5fca970

Extra information about the problem
Bucket ID: 725516937


and i have like 16 of those from today.

I just would like help getting it set back up so it would work.
Thanks

and do i need to have the same driver version as the catalist version? or does that not matter?

windows Vista 64 bit = OS

BC AdBot (Login to Remove)

 


#2 JJ133169

JJ133169
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:03:27 AM

Posted 18 October 2009 - 10:55 PM

Posted Image

#3 JJ133169

JJ133169
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:03:27 AM

Posted 20 October 2009 - 12:00 PM

?

#4 TwoDigitz

TwoDigitz

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 20 October 2009 - 04:03 PM

What i would do is uninstall all the ATI drivers including catalyst control centre, i normally use a free uninstall program called `REVO Uninstaller` and then i run driver sweeper or driver cleaner if you can get it and that will get rid of any left over bits of the drivers, its probly best to run driver sweeper in safe mode.

However: before i do any of the above i would go to `File Hippo` or some other trustworthy download site and grab the latest ATI Catalyst driver for 64bit system and save it to my desktop ready to install.

#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:27 AM

Posted 20 October 2009 - 04:35 PM

`File Hippo` or some other trustworthy download site


Seems to me that ATI's site would be the place to go


something like DEP or DPI or something,


Better make sure. They're 2 entirely different things
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 TwoDigitz

TwoDigitz

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 21 October 2009 - 05:54 AM

The reason i would use file hippo or major geeks is because with graffix drivers 1 size fits all and if you have problems with the latest drivers you can simply pick through a list of previous driver versions to try an earlier version, no hassle, no messing, and these sites are very trustworthy, whereas with ATI`s site you have to pick through umpteen options before you actually get to download the one latest driver option which as i said fits all, a pretty pointless exercise imo.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users