Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Task Manager-Memory usuage increased 2-4 fold


  • Please log in to reply
No replies to this topic

#1 JCatGuy

JCatGuy

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 18 October 2009 - 05:17 AM

Hi,
I had an upgrade on a program called, "JDownloader.og". And I noticed the speed was much slower than normal. When it ran, it would usually take up about 30,000 then suddenly...when it's running now, it runs at 144,000 (mem usage).
Then I noticed, that simple programs such as Ad-Aware which normally ran at 8000-12000 tops, 59,000 (mem usage).

I complained to them and they said that was the normal speed but I told them mine always ran at 35,000-40,000...and then I noticed the other numbers and flipped out. I've had this computer for several years and NEVER did simple process use up even 25% of what they are using up now? My Eset/AV/Firewall, was always the highest user of memory, EKRN at 40,000...now it's 80-120,000. But it's more the smaller programs, that would run at 5000-8000 have all jumped up to 25000-35,000 and I have no idea why, or how to fix it.

Also, I now notice that I can't do multiple tasks, with the same speed as previously. Maybe I caught a virus? Something major changed...I check Task Manager at least once-twice a week. I've never seen numbers even close to this.
Just wanna let you know that Eset Smart Security is a RAM eater, but Ad-aware only when doing scans...now it's at 59,000 and it's just sitting there live. And the numbers on all the others are way off.

I have MBAM, AD-AWARE, ESET, RegCure, Spybot (all coming up clean)...except 2 days ago, Ad-Aware came up two days in a row with a level 10 something about "remote control of user" so I deleted that and a few others...the next day it came up again....but then it stopped. I'm surprised Eset didn't catch it or MBAM.

I hope you can advise me on what to do. And I hope you can see the screen shot too. Thank you.

Window's XP/PRO/SP3, Intel Duo Core Processore 2.66X2.66ghz, 3gigsRAM, 320ROM, Cable Modem

Below is a screen shot of my TASK MANAGER with everything at rest except your website and photobucket.
Thank you very much, JCatGuy
Posted Image

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users