Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Appl, Start menu access on Startup


  • Please log in to reply
4 replies to this topic

#1 adamsmith070

adamsmith070

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 17 October 2009 - 11:08 AM

I have a new XP installation - XP SP2 Pro, actually an upgrade from 2K Pro it comes up each time perfectly up to the login screen. After login in there is no taskbar, icons etc, just the plain background. Alt + Ctrl + Del shows no Applications running but several Processes are.

What could be the cause of this and how can it be corrected?

"No Appl, Start menu access on Startup"

BC AdBot (Login to Remove)

 


#2 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:08:14 AM

Posted 17 October 2009 - 02:32 PM

Can you go to Start and open it, if so, what happens when you click a program ?

OR Are you saying there is not even start on the task bar ?

Have you restarted your PC ?

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:14 AM

Posted 17 October 2009 - 03:57 PM

This is the reason why it is best to do a fresh install instead of an upgrade
Did you scan for malware and viruses before you did the upgrade?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 adamsmith070

adamsmith070
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 17 October 2009 - 06:25 PM

No Start, No Taskbar

Can do a Ctrl+Alt+Del, shows pocesses running, No Applications running

Had been running Avast and all resident protections on

Can't even get to the command page for a line command

Thanks!

#5 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:08:14 AM

Posted 18 October 2009 - 12:41 AM

I take it you are unable to get into the Safe Mode ?

If you can than, I would assume that you will have the opportunity to run an advised scan and or further analyze.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users