Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ubuntu


  • Please log in to reply
1 reply to this topic

#1 daveo62

daveo62

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:W. Midlands
  • Local time:10:41 AM

Posted 17 October 2009 - 10:42 AM

Problems following update
My Dell Inspiron 1300 is running the latest ubuntu. A week or so ago I tried installing the latest updates. I had a problem with a very slow connection so I left the computer switched on to let it do it's thing. I assumed that everything had gone ok but every so often Update Manager kicks in prompting me to download the same updates. When I try to make the download and install it shows the error

E. Sub-process /usr/bin/dpkg returned error code (2).

This also appears when I have tried to install programmes via add/remove since the failed updated process.

Any help greatly received but I am a linux technophobe so in laymans terms please..

BC AdBot (Login to Remove)

 


#2 powerjuce

powerjuce

  • Members
  • 321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:41 AM

Posted 17 October 2009 - 05:56 PM

try running this:

sudo dpkg --configure -a





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users