Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot.ini Changed But I Did Not Do It


  • Please log in to reply
1 reply to this topic

#1 wahlroot

wahlroot

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 16 October 2009 - 07:59 PM

boot.ini changed but I did not do it
Boot.ini should be like the following to work right.
[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect /noguiboot
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons
Some way it was changed today.
[boot loader]
timeout=0
default=C:\CMDCONS\BOOTSECT.DAT
[operating systems]
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect /noguiboot
Today I could only boot into "Microsoft Windows Recovery Console". It would only boot to the Recovery Console and not let me go anywhere else. It took me quite awhile to find what was wrong. I changed it back and now it boots as I want it. I ran Virus scan and Malware scan and found nothing. Maybe someone has had this problem.

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:10:43 AM

Posted 17 October 2009 - 08:30 AM

From the /noguiboot option it appears that you are playing around with MSConfig. MSConfig is only for trapping system errors not for regular use. The way you appear to use it may very well alter boot.ini by itself. If your system is running fine, you should set Normal startup in MSConfig and remove all the extra boot options from boot.ini.

Edited by Romeo29, 17 October 2009 - 08:31 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users