Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Access Particular Sites


  • Please log in to reply
No replies to this topic

#1 Collider

Collider

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 16 October 2009 - 03:53 PM

I few days ago a Symantec notice came up saying I had a backdoor trojan virus and it had been quarantined. I scanned my computer using Symantec, Spybot, Counterspy and Malwarebytes to check my computer was ok and they all came up clean.
Today I realised my computer was not connecting to Google Images, Videos or News. I looked around and figured it sounded like a HOSTS file problem, I checked the file and it had a lot of Google sites (eg google.com.ar , images.google.co.uk etc) listed as blocked (127.0.0.1). I edited the HOSTS file to remove them but the Google sites still aren't connecting.
I've been searching for a while now and can't find anything to help. My computer is functioning normally and I repeated the scans which once again came up clean, but I can't figure out why these sites aren't connecting. I did have a Google Images open when the virus was first found and quarantined.

Thank you for any help you can offer, it is greatly appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users