Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

proxy problems


  • Please log in to reply
15 replies to this topic

#1 phoenix rising

phoenix rising

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Hill Country
  • Local time:12:46 AM

Posted 16 October 2009 - 10:11 AM

proxy problems
I have a problem with my proxy settings. They keep checking themselves causing me browser to have issues. I have to uncheck them manually and they recheck themselves back, each time I use the computer sometimes 2 or 3 times. i have to go to control panel then Internet options and correct the problem. i'm sure it's something I'm missing but I've tried everything I can think of and I've been living with this problem for months. I have windows XP and use firefox as a browser. I've used this set up for many years and never had this problem. Now it wont go away. I could really use someones help with this.

BC AdBot (Login to Remove)

 


#2 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:04:46 AM

Posted 16 October 2009 - 07:21 PM

Hi phoenix rising, Welcome to the Bleeping Computer forums :thumbsup: .

I too use XP Home and Firefox for my default browser, but I use the settings in Firefox to set my proxy server.

Open Firefox and try clicking Tools>Options>Advanced> then click on the Network Tab. Then in the box that says Connection click on the Settings option. The window that opens might shed some light on why your settings keep changing in your Control Panel.

Have you tried using IE to do some surfing to see if you have the same problem with it?

Let me know if that helped you any OK?

Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#3 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:04:46 AM

Posted 15 November 2009 - 02:31 AM

Hi All,

OK here it would appear that I am reply to myself, however, I'm not.

I'm posting a PM that I got in response to my reply to this thread, along with the reply that I sent to that PM, so that if any of you reading this might have any ideas as to what's happening you can toss in your two cents worth.

Wendy Walker,
Thanks for your reply I just today found it! I would have thought that when you sent it I would have been notified. I had tried your suggestion before unfortunately it wasn't the problem.I have narrowed it down to when I eliminate some the plug ins for F.F. It goes away but with all Mozilla's updates it comes back right away. It doesn't exist on IE I just don't like using IE so I don't. It's one of those problems that I may never figure out! It's a control panel>internet options>connections> settings> LAN settings Delete thing! It sure gets old but after all this time it's become a routine. Most annoying but I've spent more time chasing the problem then I have had luck correcting it. I do want to thank you though in months and months, on several different forums your the only one to offer any help.
Phoenix Rising
( Mark S)


And here's my reply to that PM

Hi Mark,
Sorry to hear that no one is replying to your posts. But that usually just means that no one has come up against anything like what you're asking about before and don't think they can help by talking about it.

Myself, I have a problem with FF turning my proxy server OFF every time I start it and I have to go into FF settings and retic 'use a master password' in my security thingy so that FF will remember to log me in at sites like this.

I need to go re-read your post to refresh my brain on your problem. Talk to you later Boo.

Wendy


This way we all get to learn or help. Now about getting notified when someone replies to one of your posts... open your Bleeping Computer control panel, look on the left side and scroll down to where it says 'Options', click the link that says email settings and make sure that the send email notification box is ticked on that page, then wiggle your way back out of there and post something.

Then when someone replies you will get an email telling you to hurry back and see what they said.

All of that said, I don't mind getting a PM but from now on when you get a reply to a post that you put up you should answer it here in the forum where it was asked.

That way you stand a better chance of someone, who might be able to help, reading about your problem and what you've done to fix it and offering their assistance.

OK, so how do you have your proxy settings set in FF? I have mine set to manual configuration. Have you ever checked them to see if they have changed when this problen occurs?

When you do the Start>Control Panel>Internet Options>Connections thingy you mentioned that you continued on through >Settings>Lan..., that doesn't sound right.

I mean when I open the Connections Tab like that the center part of that page is for Dial-up and Vietual Private Network settings. I have the 'Never dial a connection' box ticked there and when I click on the "Settings" button there is nothing ticked on the menu page that opens.

The bottom of the Connections page has the 'LAN Settings' button on it and when I click that the next page has the 'Automatically detect settings' box ticked under 'Automatic configuration' and the 'Use a proxy server for your LAN' box ticked under Proxy server.

If I click the 'Advanced' button under Proxy server it will show me my proxy settings. Is that the way yours works or do you have something different looking back at you Boo?


Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#4 phoenix rising

phoenix rising
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Hill Country
  • Local time:12:46 AM

Posted 19 November 2009 - 05:55 PM

I add a post and don't see it to it go through as a PM?

#5 phoenix rising

phoenix rising
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Hill Country
  • Local time:12:46 AM

Posted 19 November 2009 - 06:24 PM

OK I'm going to re-post the missing post.
Hey, I have been chasing a problem for close to a year now have you any constructive thoughts on how to fix it!
Here's the issue:

Proxy problems I have a problem with my proxy settings. They keep checking themselves causing me browser to have issues. When they are checked I get an error message that reads " can't load page check your proxy settings" I have to go to control panel and un check them manually and they recheck themselves back, each time I use the computer sometimes 2 or 3 times. I have to go to control panel then Internet options and correct the problem. on both the settings tab as well as the LAN Settings tab. I've even tried disabling some of the plug-ins which I thought could be causing the problems. I've run all the anti V. malware, anti spy-ware, stuff I had nothing turns up. It stopped for a day maybe and then it was right back and the plug-ins were still disabled. I'm sure it's something I'm missing but I've tried everything. I can think of what though, and I've been living with this problem for months. I have windows XP and use Firefox as a browser. I've used this set up for many years and never had this problem. Now it wont go away. I could really use someone's help with this. It isn't effecting Internet Explorer although I don't like it so I don't use it. I have un and re installed Firefox it's still there. I have also removed and reinstalled windows no change at all. It seems the problem is connected to Firefox some how!
Mark

#6 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:04:46 AM

Posted 20 November 2009 - 02:39 AM

Hi phoenix rising, Yeah..., that lost post came to me as a PM Boo.

I'm no expert on Proxy things either, so I don't know how much help I can be with your problem. Is FF set as your default browser?

I had gotten a couple of those error message thingies sometime back, but at that time I didn't have IE or FF either one set as default. BUT if I opened an IE browser I could zoodle all over the place with no problem, whereas, if I opened a FF browser I would get a message something like you described and I would have to reset something.

I am at a loss as to what I would have to reset for FF to work though as that was some time ago.

Have you done the Tools>Options>Advanced>Network> in FF, then clicked on the Settings button in the connections box to see how FF is setup to connect to the Internet yet? I mean, who knows, your settings might have gotten discombobulated there.

Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#7 phoenix rising

phoenix rising
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Hill Country
  • Local time:12:46 AM

Posted 20 November 2009 - 08:13 AM

Yes FF is set as my default and the connection setting is no proxy. If I wouldn't lose all my book marks as well as important extensions like Java in FF I would yank FF and re install it again. I heard there is a way to save them to my desk top to be put back after FF re-installation but don't know how to do that. I really think it's connected with the plug ins. I don't know maybe I will live with this forever!

PS Hopefully this wont go through as a PM.

#8 phoenix rising

phoenix rising
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Hill Country
  • Local time:12:46 AM

Posted 22 November 2009 - 06:27 AM

I'm wondering if this is a Mal-ware / security type thing. Maybe running some tests might turn up something like a Hijack this log type things? I'm sure if we do that though this will need to be posted in a different forum....! My guess would be a security forum, maybe a Mal-ware forum if there is one!
Phoenix Rising---Quack Quack!

#9 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:04:46 AM

Posted 23 November 2009 - 01:32 AM

Hi phoenix rising,

I'm kind of at a loss to tell you what to try next. Actually I had kind of thought that one of the Moderators would have moved this thread over to "This" forum by now as it is dealing with web browsers.

Yep there is a malware forum here. So if you think your problem might be malware related you should go to the "Am I Infected What Do I Do" forum and start a new topic there. But try reading all of the pinned posts at the top of that forum before you post. Those suckers have a lot of good info in them.

If you decide to start a new topic there be sure to include as much information as you can about your problem in your first post.

Then DO NOT add any additional posts to your own topic, even if it takes a couple of days to get a reply, as the security people look for the oldest posts with NO replies to start working with and if you add a reply to your own thread it will cause them to think that someone is already helping you.

You can link back to this thread so that they can see what we've been talking about, but you don't have to do that unless you want to.

As for posting any Logs like HJT or COMBOFIX..., I've found that the really skilled helpers on this site would prefer that you NOT post ANY logs until one of them asks you to do so. And for gods sakes DO NOT RUN COMBOFIX, NOR POST a COMBOFIX Log unless instructed to do so by one of the HJT Team members.

You'll know who those guys are because they all have some sort of HJT Logo beneath their Avatar.

Yes FF is set as my default and the connection setting is no proxy.



OK so if that's the case, have you tried switching to the Auto detect or using the Manual settings and entering your proxy settings there?

Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#10 phoenix rising

phoenix rising
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Hill Country
  • Local time:12:46 AM

Posted 23 November 2009 - 05:12 AM

"have you tried switching to the Auto detect or using the Manual settings and entering your proxy settings there?
"
I haven't tried auto detect yet and wouldn't know which or how to enter proxy settings manually.Can you tell me how to manually set it and where would I get the info to input?

#11 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:04:46 AM

Posted 25 November 2009 - 04:33 AM

Hi phoenix rising,

"have you tried switching to the Auto detect or using the Manual settings and entering your proxy settings there?"


Yeah but it's been awhile since I did. I just started playing around with things to see what would happen. Just be sure to make WRITTEN NOTES about what things looked like to start with and then write down every thing that you do so you can reverse it if need be.

Click Tools>Options>Advanced then click on the Network Tab. Look where it says Settings in the Connections box and click that button and tell me what you see Boo.

I have mine set to Manual Configuration with the HTTP Proxy set as 127.0.0.1 Port 8118, the SSL Proxy is ste to 127.0.0.1 Port 8118 the next two lines are blank and SOCKS Host is set to 127.0.0.1 Port 9050. Just belo that a dot is in the circle for SOCKS y5 and below that it says "No Proxy for 127.0.0.1

What kind of Proxy server do you use Boo? Google it and see what it says to do to set your settings manually... or just give the above settings a go and see what happens.

I mean you won't break anything doing that as long as you make a note of what was there to start with. And if Port 8118 doesn't work try Port 81.

Let me know what happens OK? I use to have hair pulling fits trying to figure mine out..., then I learned to write stuff down as I went so I could undo what I changed if it didn't work :thumbsup: .

Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#12 phoenix rising

phoenix rising
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Hill Country
  • Local time:12:46 AM

Posted 25 November 2009 - 09:10 AM

mine is on no proxy! when I click on manual proxy everything is blank socky5 is ticked and the no proxy is "localhost, 127.0.0.1". I don't know what a proxy is exactly. Would it be FF or Google? how do I Google my proxy setting. Should I try using the ones you use? Like I said I don't know what proxie settings I need to use and know even less about ports!

#13 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:04:46 AM

Posted 28 November 2009 - 08:39 PM

Hi phoenix rising,

I don't know what a proxy is exactly.



You and I are in the same boat there. I haven't a clue as to what proxies are except to say that they are supposed to hide your actual physical location while you go tromping about on the WWW.

Would it be FF or Google?


My guess is that it would be either Firefox or Internet Explorer..., or whichever browser you happen to be using and not Google. Well unless maybe you're using that new browser that Google put out.

how do I Google my proxy setting.



I think that would depend on whatever proxy server you're using. Just Google up your proxy server and see if you can find any of their Read Me stuff that tells you in detail how to setup and use their servers.

Should I try using the ones you use?


You could, I don't think it would hurt anything. Just be sure to WRITE down everything that you are starting out with so that you can put it back the way that it was if it doesn't work.

Why don't you try asking your IT people what settings to use? Or just use the same settings that you see when you go through your Control Panel to reset your proxy Boo?

Like I said I don't know what proxie settings I need to use and know even less about ports!


Here again I have to say that we're in the same boat as I have no idea which, or who's, proxy server you're using. BUT I'll bet you a dozen cyber donuts, double glazed, that if you Google up the name of the Proxy Server that you are using that you will find a ReadeMe.txt, or some other such file, that tells you, in detail, how to set your Proxy up.


Give it a go, just change something and see how it works. If it doesn't act right then just change it back.

Let me know what happens, OK?


Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#14 phoenix rising

phoenix rising
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Hill Country
  • Local time:12:46 AM

Posted 13 December 2009 - 08:25 AM

Try suggestions without any luck, I feel I am doomed to live with this until I accidentally stumble across the answer In some distant future in a far away place!

#15 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:04:46 AM

Posted 13 December 2009 - 08:09 PM

Hi phoenix rising, Sorry to hear that your problem is still there. Below *pointing down* is the content of your last PM and my answer to it.

Hope this helps some.

Wendy


Hello,
I came across this link what do you think of the info does it apply to my situation?

http://www.computing.net/answers/windows-9...ion/112308.html

I have been on the phone with Comcast for the past several hours. Since my connection has been down for a day and a half, I figured I would ask about the "detecting proxy settings" nag. She said most people who have trouble with this are former "@home" customers. Her solution was:
1. Remove all @home software!
2. run this script at the run command

regsvr32 -u ahiehelp.dll

copy and paste this in the start, run box and press enter.

This removes a registry edit from @home and removes the http://8080 from the automatic script settings.

This works with former @home customers only who get the "detecting proxy setings" for long periods of time when opening their browser


Hi Boo, Like I've said before, I'm no expert on this stuff. I do, however, go click happy when playing around with my own machine from time.

But then that's my PC and if I break it I can just say "Huh-Oh...!" and take it to the shop for repair.

Now, as I believe that I have suggested this once before, I'm going to copy paste the contents of this PM into a reply to your topic. That way someone, with more technical know how than myself, might read it and be able to provide an answer to your dilemma.

Or better yet, you could start a new thread "Here". That forum deals with web browsers and you might have a better chance of someone coming across your question who could provide the answer you need Boo.

Wendy


TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users