Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Burnt cds will not play on some players using nero.


  • Please log in to reply
5 replies to this topic

#1 eboknight

eboknight

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:02:55 AM

Posted 16 October 2009 - 09:24 AM

I have ran into an issue with my burnt cds will play on my pc and dvd player, but not in my car stereo. Is there anything that I can do to fix this or am I just out of luck.

Thanks

eboknight

BC AdBot (Login to Remove)

 


#2 Capn Easy

Capn Easy

  • Members
  • 597 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:02:55 AM

Posted 17 October 2009 - 01:03 AM

First, some players may have problems with certain brands of CD-Rs. Can you try burning your audio to a different brand as a test?

Second, you don't mention it, but many CD players, especially older ones, won't play CD-RWs, but DVD players will have no problem with them. Are these CD-Rs or CD-RWs?

After all that, the only thing I can recommend is that you burn your CD-Rs at the slowest speed possible. I have a free version of Nero StartSmart Essentials that came with my DVD drive, but I usually use Burrrn. In either case, I've found that my CDs are much more compatible with a wider range of players if I burn at the slowest possible speed. With Nero, when you get to the "Final Burn Settings" open the advanced settings panel (on my version of Nero it's on the left -- look for a little arrow). Your burn speed is probably preset for the fastest speed your burner will support. Open the menu for burn speed and select a lower speed. If I really want the CD to play on as many players as possible I try not to burn any faster than 8X.

It takes longer, but CDs that I burn at the slower speeds play fine even on a 20 year old hand-held portable player I have that chokes on anything else I've tried.

#3 eboknight

eboknight
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:02:55 AM

Posted 17 October 2009 - 09:24 AM

I am using CD-Rs I will try using CD+r and see if that makes a difference, I will also try burning at a slower speed.
Thanks for your input.

Eboknight

#4 eboknight

eboknight
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:02:55 AM

Posted 18 October 2009 - 12:58 PM

Thanks burning the CDs at a lower speed worked like a charm. Did not have a probem playing in any of our cars or cd players.

Thanks again

Eboknight

#5 audioAl

audioAl

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:12:55 AM

Posted 29 October 2009 - 06:10 AM

Thanks burning the CDs at a lower speed worked like a charm. Did not have a probem playing in any of our cars or cd players.

Thanks again

Eboknight

Burning at a slower speed will help the sonics of the recording as well, meaning it will sound clearer, much better! audioAl
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#6 eboknight

eboknight
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:02:55 AM

Posted 11 November 2009 - 07:37 PM

Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users