Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

date and time problem


  • Please log in to reply
5 replies to this topic

#1 ChronoXIII

ChronoXIII

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malaysia
  • Local time:01:44 PM

Posted 16 October 2009 - 12:19 AM

The date and time of my computer seems not ticking when I shut down the computer. For example, I shuts down the computer at 12pm and starts it at 4pm, and the time will show "12:00". This happened recently, and I scanned my computer but nothing unusual occurred. I ran a search and this CMOS thing pops out, however these things are out of my field and I hope to get some guidance here.

BC AdBot (Login to Remove)

 


#2 sleepwalker

sleepwalker

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Manitoba,Canada
  • Local time:11:44 PM

Posted 16 October 2009 - 02:02 AM

There's a little lithium batt. on your mother board,its either 3volt or 3.6volt,it sounds like it's dead,check out this tutorialCleaning the interior of your PC scroll down near the bottom of the page you will see CMOS battery.The 3.6batt. looks like a nine volt with a wire and a plug on it.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:44 AM

Posted 16 October 2009 - 07:42 AM

CMOS Battery Replacement - http://www.liverepair.com/encyclopedia/art...cmosreplace.asp

You don't have to write down/save any CMOS settings, changing the battery will just invoke the default settings, the ones which initially come with the system.

Louis

#4 ChronoXIII

ChronoXIII
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malaysia
  • Local time:01:44 PM

Posted 16 October 2009 - 12:23 PM

Thanks, but I think I'll need a while to get the battery.

Note: Changing the battery may reset some BIOS options to factory defaults so If you have complex BIOS settings because of SATA drives, USB keyboards, RAID controllers or network parameters for example it would be best to note down all the settings before changing the battery and check for changes afterward.


To do this I need to boot up the PC and enter its setup mode first, but I can't access it. I tried F2, F8 and F10 to no avail and the user's guide is lost : ( My motherboard is Asus M2NPV-MX. And how do I access the settings? I use this computer over the last 4 years and I suppose I had some parameters changed, so I"m just playing safe.

I know I'm a bit specific but I have no experience in BIOS and need BC's guidance. Thanks.

Edited by ChronoXIII, 16 October 2009 - 12:25 PM.


#5 ChronoXIII

ChronoXIII
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malaysia
  • Local time:01:44 PM

Posted 17 October 2009 - 10:10 PM

Update : I found my BIOS, but what should I record?

#6 _Allan_

_Allan_

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Location:http://Universe/Sol/Terra/North_America/Canada/Ontario/Toronto.city
  • Local time:01:44 AM

Posted 17 October 2009 - 10:51 PM

Have you Overclocked or changed any settings out of the usual on your system? It doesn't sound like you would have ... but do you have say, RAID?
Posted Image
Posted Image
Posted Image
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users