Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista x64 - Windows Explorer freezes on use of 1st right-click


  • Please log in to reply
2 replies to this topic

#1 Marti-S

Marti-S

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:North East (rural) England
  • Local time:06:46 AM

Posted 15 October 2009 - 05:11 PM

Hi Guys

I was hoping someone could help me out here. I'm running Vista x64 and whenever I load up, Windows Explorer freezes on first use of the Right-Click and I need to do a 3-finger shuffle (CTRL+ALT+DEL) to terminate and restart Explorer. After this it seems to run just fine.

Not a serious problem, but it's really bugging me.

BC AdBot (Login to Remove)

 


#2 Marti-S

Marti-S
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:North East (rural) England
  • Local time:06:46 AM

Posted 15 October 2009 - 05:27 PM

Sorry, I should have mentioned - Vista updates are all current as of yesterday and I have been through a full serious of scans and checks for malware etc in the HijackThis Logs and Virus/Trojan/Spyware/Malware Removal forum.

#3 yfz450guy

yfz450guy

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 17 October 2009 - 09:46 AM

i have the same problem only mine right click never gets better. windows has to restart everytime i right click something on the desktop. really making me mad. it has been going on for a few weeks now.
alienware area 51
vista 32
680i mobo
q6600
9800 gt in sli
avg internet security




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users