Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Verizon MiFi 2200 and Win 7 Partial Incompatibility


  • Please log in to reply
1 reply to this topic

#1 HJPotter

HJPotter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 15 October 2009 - 04:14 PM

I participated in Microsoft's LoadFest event in Denver, wherein Windows 7 Ultimate (retail software) was installed (after reformatting the drive) on my Lenovo 3000 N100 laptop. All went well, but I've since discovered a problem with the Verizon MiFi 2200 wireless device and its associated software, VZ Manager (version 7.0.10.1). Yesterday (10-14-09) I spent over an hour on the phone with 3 Verizon techs and was finally told VZ Manager is not compatible with Win 7. It previously worked fine with Vista Home Premium.

This was after updating the MiFi 2200 firmware, and installing all Windows 7 updates, including one for the Broadcom 802.11g adapter built into the laptop.

The MiFI 2200 is recognized by the laptop, but cannot connect to the device wirelessly; it does work normally if the USB cable is connected.

Thanks, Verizon, for being so indifferent to Windows 7's release.

Does anyone have other experiences with Win 7 and the Mifi or Broadcom adapter?

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:12:51 AM

Posted 15 October 2009 - 05:27 PM

No, but have you tried running it in compatible mode? If you can find the executable, you can right click on it, select "Troubleshoot compatibility," and it may be able to figure out the proper mode.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users