Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Installer Problem


  • Please log in to reply
No replies to this topic

#1 MAKRLM

MAKRLM

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 15 October 2009 - 02:55 AM

I have been having an annoying problem for the last week. I keep getting an install of SFR trying to install at various times while I am on the computer. It and Windows Installer are giving me fits.. Hopefully the screen shots I took will come thru..

I also get error codes like 1706 and 1714. I am the administrator and I don't know where or how to get to the things it wants me too.
I have tried going thru "Search" and found nothing.

I also have a problem with the Camera and Scanner Wizard. It won't find my camera or my Scanner anymore. Neither one shows up it the Control Panel Under "Scanners and Cameras" either.
I uninstalled my Kodak M893IS Camera and Kodak Easyshare Software. and reinstalled it. Easyshare finds my camera, but I do not like to use it. I prefer to use the Windows system as I can put my pics where I want them without searching for them..

Dell Dimension 8300, XP SP3, all up to date. Intel P4 3 gig, 120 gig HD with 75% free.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users