Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Not Get Rid Of Signature Code


  • Please log in to reply
3 replies to this topic

#1 bgorrah

bgorrah

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 30 July 2005 - 08:56 AM

Whenever I go to type a new e-mail on my Outlook Express 6.0 there is a code or link (not computer savy) there!!!!! I have to delete it before I start typing. I have tried everything I know of to eliminate this code but nothing works!!!!! I don't know why it keeps popping up everytime and I don't recall ever adding a Signature to my outgoing OE e-mail. How it got there I do not know!!!!! Would someone please explain (in English) how I can get rid of this annoying code. Us "Beginners" really appreciate your help.
Posted Image
Systemax Venture SBM 3, Windows 7 Professional with Service Pack 1, Intel Processor, 4 GB Memory, 64 Bit O.S.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:45 AM

Posted 30 July 2005 - 09:34 AM

Unless the signature is placed there by your Antivirus, you can look for it in OE. Find at the top TOOLS, then go down the popup box to OPTIONS; you will see another box with a bunch of tabs, find the signature tab and click on it:

check to see that the box, "add signatures to outgoing messages" is UNCHECKED.
You may remove any signatures appearing in the large signature box immediately underneath.

Also check the following tabs, if this doesn't solve the problem:

Compose: make sure you have the "mail" box unchecked under "stationery" as well as under "business cards."

Security: make sure "digitally sign all outgoing messages" is unchecked.


Hope this helps,
Regards,
John

Edited by jgweed, 30 July 2005 - 09:37 AM.

Whereof one cannot speak, thereof one should be silent.

#3 bgorrah

bgorrah
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 30 July 2005 - 12:58 PM

John, thank you so very much for your fast reply and the very answer I needed!!!!!

Under the Compose Tab I unchecked the mail box under Stationary and that solved my problem.

Thanks again.

Posted Image
Systemax Venture SBM 3, Windows 7 Professional with Service Pack 1, Intel Processor, 4 GB Memory, 64 Bit O.S.

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:45 AM

Posted 31 July 2005 - 12:31 PM

Thanks for replying and letting every one know the answer worked!
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users