Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet troubles


  • Please log in to reply
1 reply to this topic

#1 shutch

shutch

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:07 PM

Posted 14 October 2009 - 11:25 PM

Hello all!

I recently installed IE8 on my laptop with XP. After the install, I was lucky enough to get the "Windows Security Center" bug. I have removed the bug using Malwarebytes but now I cant perform a search on IE8. If I enter the URL, it goes to the sight. Othewise, I just get a blank screen. Also, Mozilla Firefox will not even open. I get the "Unable to Connect" error. Any ideas?

Thanks!

BC AdBot (Login to Remove)

 


#2 shutch

shutch
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:07 PM

Posted 14 October 2009 - 11:46 PM

Update:

So basically, I cant perform a "keyword" search using IE8 or Firefox. I can only go to a site if I enter the web address.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users