Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

openoffice.org


  • Please log in to reply
4 replies to this topic

#1 Sharonsthere

Sharonsthere

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Small town, Ohio
  • Local time:05:56 PM

Posted 14 October 2009 - 09:18 PM

Hi
I downloaded and installed openoffice.org. When I open the folder to use the apps, here's what I see:
Posted Image

There is no exe anywhere. When I open the cabinet that says openofficeorg1, here's what else I see
Posted Image

What did I do wrong? I re-installed it, but that makes no difference.

I did a search at the openoffice site, and found nothing. And I am really not sure what I'm looking for.

I'm running xp sp3.

Thanks youse guys
intelligence has far fewer practical applications than I thought.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:05:56 PM

Posted 15 October 2009 - 11:05 AM

What happens when you double-click Setup?
Did you download from here?
http://www.openoffice.org/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Sharonsthere

Sharonsthere
  • Topic Starter

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Small town, Ohio
  • Local time:05:56 PM

Posted 15 October 2009 - 06:05 PM

when I double click set-up the install wizard opens again and installs everything. but no exe. that's where I downloaded it from.
I'm going to uninstall the whole thing and try it again. But, I am not at that computer now for a few days.
Thanks, Mark :thumbsup:
intelligence has far fewer practical applications than I thought.

#4 Sharonsthere

Sharonsthere
  • Topic Starter

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Small town, Ohio
  • Local time:05:56 PM

Posted 19 October 2009 - 10:19 AM

It seems the only difference was the first time I unchecked 'place desktop shortcut'. It opened fine this time.

love
Sharon

PS, this topic is done!

Edited by Sharonsthere, 19 October 2009 - 10:20 AM.

intelligence has far fewer practical applications than I thought.

#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:05:56 PM

Posted 19 October 2009 - 11:05 AM

Glad you got it to work Space Ghost
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users