Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

more then one wuauclt.exe


  • This topic is locked This topic is locked
1 reply to this topic

#1 gully786

gully786

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:53 AM

Posted 14 October 2009 - 04:25 PM

there seems to be more then one wuauclt process running, update was running and when installing another one popped up, but all from the
windows/system32/wuauclt.exe

1 from SYSTEM
Other two from USER

ran a scan with virus total on the file nothing turned up, so im thinkin it might be nothing

BC AdBot (Login to Remove)

 


#2 gully786

gully786
  • Topic Starter

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:53 AM

Posted 14 October 2009 - 04:31 PM

UPDATE:

SEEMS TO HAVE GONE ONCE UPDATE FINISHED

SRRY I THINK I WAS IMPATIENT BECAUSE OF THE FOLLOWING LINK

http://forum.bullguard.com/forum/10/Wuaucl...ojan_65142.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users