Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

very strange problem


  • Please log in to reply
13 replies to this topic

#1 storok13

storok13

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 14 October 2009 - 03:31 PM

I use Windows XP Home and Im connected to a wireless network here at home. Well it seems like Im only able to use the internet when the internet feels like letting me use it. I can always connect just fine to the network itself but about half the time I cant get on the internet. I did an IPCONFIG and it said "media disconnected" so I keep having to go mess with the wires on the router and resetting it all the time and it works for the time being but eventually Im not even able to do that anymore. So the guy who runs the network reinstalled the router software and it was working fine for a few days, but now its doing it again. Everyone else is able to get the internet on this network completely fine whenever they want except for me.. So any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:14 AM

Posted 14 October 2009 - 05:52 PM

If you just typed ipconfig then that is going to show the info for your wired connection. Which if you are connected wireless it is going to show media disconnected. Type ipconfig /all next time.

Do you actually lose connection? Look at the wireless icon down by the clock for a red x.

When you lose the ability to surf, open a command prompt( start -> run -> type CMD and hit Enter) in the box type ping www.google.com and hit Enter. You are looking for it to send and receive 4 packets. If that fails type ping 74.125.45.100 and hit Enter. Same thing with the packets.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 storok13

storok13
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 14 October 2009 - 08:45 PM

No I've pretty much always got a connection to the network. The thing is, something keeps happening where I cant reach the internet, while everyone else connected to the same network can reach it. I'm thinking it might have something to do with my computer... that's the only thing I can think of but I really have no clue as to what I should look for.

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:14 AM

Posted 14 October 2009 - 10:46 PM

Do what I asked next time it happens and let us know what you see as far as sent and received packets

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 storok13

storok13
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 15 October 2009 - 12:06 AM

Ok so it happened again. I pinged google and it came back with nothing.

#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:14 AM

Posted 16 October 2009 - 06:02 AM

Do you actually lose connection? Look at the wireless icon down by the clock for a red x.

If there is no red x, can you post what you see when you ping www.google.com and did you try to ping 74.125.45.100 ?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 syscorpsecure

syscorpsecure

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Local time:04:14 AM

Posted 16 October 2009 - 06:35 AM

Intermittent (on again, off again) Internet connections are usually a sign that DHCP [Dynamic Host Control Protocol] settings are not configured correctly on your network.

I have a tendency to use a lot of tech speak, so bear with me and please dont be offended if your level of technical understanding is already past this point.

DHCP is used by network administrators to control who can access a network and the Internet when the network is so large that it would be impractical for them to manually assign an IP address to every device on the network.

IP addresses are the industry standard for receiving Internet access (even though there are other ways you can access the Internet). In order for your computer to have a consistent Internet connection, you must have a valid IP address.

When DHCP gives you an IP address, the network administrator configures the network to "loan" you that IP for a specific amount of time (known as a "lease period"). If the lease period is not renewed or is not configured correctly, your time on the Internet will be choppy at best or hair-pulling out short at worst.

When you type ipconfig /all (note the space between the "g" and the forward slash, otherwise it wont work) you should see information like the following:



Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

D:\Users\Rodeo1>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Jackinthebox
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : sample.yourdomain.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : sample.yourdomain.com
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : XX-XX-XX-XX-XX-XX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : XXXXXXXXXXXXXXXXXXXXX
IPv4 Address. . . . . . . . . . . : 192.168.4.181(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, October 15, 2009 10:37:45 PM
Lease Expires . . . . . . . . . . : Friday, October 23, 2009 10:37:44 PM

Default Gateway . . . . . . . . . : 192.168.4.1
DHCP Server . . . . . . . . . . . : 192.168.4.139
DNS Servers . . . . . . . . . . . : 192.168.4.139
192.168.4.142
192.168.4.167
Primary WINS Server . . . . . . . : 192.168.4.139
Secondary WINS Server . . . . . . : 192.168.4.142
192.168.4.167
NetBIOS over Tcpip. . . . . . . . : Enabled


If you see something like:

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : your.domain.com
Description . . . . . . . . . . . : Atheros AR8132 PCI-E Fast Ethernet Controller
Physical Address. . . . . . . . . : XX-XX-XX-XX-XX-XX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


That means that you will not be able to use that particular network adapter to connect to the Internet because the device can NOT obtain an IP address due to bad connection, cable disconnected, etc.

The other thing that could be happening is radio interference with the wireless signal (especially in a manufacturing or industrial environment). If this is the case, your network admin will need to place a wireless access point (router) as close as possible to your work area.

Following the previous instructions given, type ipconfig /all from a command prompt and check the DHCP information highlighted and post your results.

#8 storok13

storok13
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 04 November 2009 - 02:27 AM

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sam
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Trendnet

Ethernet adapter Wireless Network Connection 3:

Connection-specific DNS Suffix . : Trendnet
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . : 00-14-A5-D9-9F-19
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.10.102
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.10.1
DHCP Server . . . . . . . . . . . : 192.168.10.1
DNS Servers . . . . . . . . . . . : 192.168.10.1
Lease Obtained. . . . . . . . . . : Wednesday, November 04, 2009 1:02:49
AM
Lease Expires . . . . . . . . . . : Wednesday, November 11, 2009 1:02:49
AM

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-16-36-A0-AA-2B






Okay. Sorry it took so long to respond it's been working fine for a couple weeks now so I didn't think I'd need the help I'm getting here but it happened again and once again I had to go unplug the router and plug it back in to get my connection so I could post this. But I typed ipconfig /all and that's what I got so if theres anything you can suggest with that information Id really appreciate it. Thanks.

#9 syscorpsecure

syscorpsecure

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Local time:04:14 AM

Posted 06 November 2009 - 10:18 PM

It sounds like your ISP is resetting the IP address given to you by their network. This can happen if you are downloading a large amount of files or using a large amount of bandwidth. I'm not saying this is the specific problem or that you are doing anything to cause them to reset your connection. This is simply speculation.

It appears from your post that your router is configured correctly. You have it set to use DHCP to issue IP addresses to users connecting to the router. One thing I have a question about though:

Does your WAN IP for your router show something other than an address starting with 192.168.xxx.xxx ?

The way Internet connections through home networks go is that there are two sides - one from your ISP to your router and/or modem - and another from your modem to you. The first is known as a WAN (Wide Area Network) connection because the actual link to your ISP could be managed from anywhere in the world. The connection to your actual pc is managed by your router and considered a LAN (Local Area Network) connection. The two must be kept separate and you can only manage the LAN side of your Internet connection.

WARNING: DO NOT POST ANY INFORMATION ABOUT YOUR WAN IP OR WHO YOU USE AS YOUR ISP. HACKERS CAN USE THIS INFORMATION TO ATTEMPT TO ACCESS YOUR PC!!!

Just to troubleshoot what is going on, a couple of other questions:
  • Do you run wireless security on your router connections?
  • Are both your router and wireless network password protected (not using default passwords) and using at least WPA encryption?
Lets start here and see what we can do?

#10 storok13

storok13
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 07 November 2009 - 04:21 AM

Well actually, the first thing you said about downloading large amounts of files could be the problem... That was my first thought when it started happening too. I haven't been downloading anything at all lately to see if it would stop happening and I haven't had the problem at all.

And did I post information about my WAN IP in my last post that I need to take down for my own security?? I'm not too sure where specifically it tells my WAN IP.

And the answer is yes to both of your questions.

#11 afunyun

afunyun

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:14 AM

Posted 08 November 2009 - 08:01 PM

This is what happened to me:

Go to control panel, double click Administrative tools, double click services, and then scroll down until you see DHCP Client. Double click this, and it will open up a properties window.

Under "Startup Type" in the properties window, select "Automatic." Then, click "Start."

You should be connected and it should stay this way subsequently. Hope I helped :thumbsup:

#12 storok13

storok13
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 09 November 2009 - 01:52 AM

This is what happened to me:

Go to control panel, double click Administrative tools, double click services, and then scroll down until you see DHCP Client. Double click this, and it will open up a properties window.

Under "Startup Type" in the properties window, select "Automatic." Then, click "Start."

You should be connected and it should stay this way subsequently. Hope I helped :thumbsup:



It was already set to Automatic, so i don't think that's my problem. Thanks anyway though I appreciate it.

It happened again today, and I havent downloaded anything in over a week so I'm assuming that can't be the problem..

#13 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:14 AM

Posted 09 November 2009 - 09:27 AM

While you can surf, I would goto the maker of the wireless card and get the latest drivers/software. I would uninstall the wireless software and uninstall the device from device manager. I would reboot the machine and install the new drivers/software. See if that solves the issue.

If it doesn't, go to the maker of the router and download the software for the router and run it on your PC. I had an issue where wired I couldn't get the router to connect to the net. I bypassed the router, got the software, ran it and the problem went away.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#14 syscorpsecure

syscorpsecure

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Local time:04:14 AM

Posted 10 November 2009 - 07:56 PM

As to your previous question about editing your post to remove the WAN IP info...I went back and checked your post. You're good and there is nothing there that I see that could lead anyone with bad intentions to try to hack your router or your pc. For security purposes, never reveal any of the following in a forum post that is public:
  • Your ISP DNS info
  • Your ISP assigned IP address (the one your ISP gives you to connect to their network).
  • The name of your ISP
  • The city you live in.
  • Your email address (a domain name gives hackers a clue to what network you are on and what network ID you might be using)
Do you have anything near your router which would cause interference? Such items include:
  • The base for and/or wireless telephones
  • Microwave Ovens
  • Police Scanners and/or Ham Radios
  • Other Wireless devices





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users