Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

System Restore


  • Please log in to reply
2 replies to this topic

#1 Guest_murphy2009_*

Guest_murphy2009_*

  • Guests
  • OFFLINE
  •  

Posted 14 October 2009 - 11:18 AM

My system restore program starts up but wont let me make a new restore point.Can anyone help me please?

BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA

Posted 14 October 2009 - 02:21 PM

Even though this post is in the XP forum, I'm going to ask a few questions.

1. What operating system?
2. Are you actually creating a restore point or restoring from a point?
3. What kind of PC?
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#3 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:57 PM

Posted 14 October 2009 - 06:45 PM

Have you ran any scans for viruses or malware? Often times those things will cause problems with system restore




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users