Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


RAM Problem

  • Please log in to reply
2 replies to this topic

#1 rebellion534


  • Members
  • 40 posts
  • Local time:04:31 PM

Posted 13 October 2009 - 10:37 PM

my computer is working fine before, but now, im not really sure what happened, didn't do anything really significant to cause this problem.

my motherboard has two slots of memory, i have a 2 x 1gb memory. im sure both ram and both slots are working properly, i tested it.

it works fine when i inserted only one ram, either in the 1st slot, or the second. but the problem comes when i put both the ram.

i think i can fix this somewhere in the settings, but im not really sure where?

please point me to the right direction :thumbsup:

here's my specs:

MoBo: ECS GeForce6100SM-M(2)
RAMs: 2 x Geil 1GB DDR2-800

Edited by rebellion534, 13 October 2009 - 10:40 PM.

BC AdBot (Login to Remove)


#2 DavisMcCarn


  • Members
  • 871 posts
  • Gender:Male
  • Local time:02:31 AM

Posted 14 October 2009 - 06:15 AM

Most systemboards will "interleave" when two identical memory modules are installed and you are having a problem with that function. You can either disable interleaving in the BIOS or adjust the memory timing to match the specs on your memory.

You should get and use http://www.memtest86.com 's free version to verify proper operation.

Edited by DavisMcCarn, 14 October 2009 - 06:16 AM.

Computer dinosaur, servicing PC's since 1976

#3 rebellion534

  • Topic Starter

  • Members
  • 40 posts
  • Local time:04:31 PM

Posted 14 October 2009 - 07:25 AM

I downloaded the Memtest, and did what you told me.

i went to the advanced settings and change the timing to 5-5-15 for the first RAM,
then turned off the PC, swapped the RAMS, and did the same thing to the 2nd RAM on the timing settings, then turned off the PC and put both RAMS and now its working.


i really have no idea how it worked, im not even sure if i did it right, but now its working. or maybe it was just coincidence huh??? hahaha.

thanks a lot Davis, that was really helpful and now both RAMS are working fine together. :flowers:

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users