Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

98 IE Script Error with group Yahoo games


  • Please log in to reply
5 replies to this topic

#1 Reload8098

Reload8098

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 29 July 2005 - 10:31 PM

I can play single player yahoo games but not multiplayer games.

My daughter keeps asking me to play and I can't get it to load.

Keep getting script error message.

Please help!!, A 10 year old is waiting on her dad!

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:05:52 AM

Posted 29 July 2005 - 11:02 PM

Well lets try not to keep her waiting.. :thumbsup:

Start>Settings>Control Panel>Internet Options>Advanced Tab>uncheck Disable Script Debugging

See if this will do it.

#3 Reload8098

Reload8098
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 29 July 2005 - 11:36 PM

Thanks for the tip but still laying an egg.

It's a big deal because we are away from each other and she has been begging me to play chess with her online.

Arggggh!

#4 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:05:52 AM

Posted 30 July 2005 - 12:02 AM

Ok lets do this, it might be a Java Script error.
Download Sun Java.
http://www.java.com/en/

#5 Reload8098

Reload8098
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 30 July 2005 - 12:49 AM

Still laying eggs.

Could Mozzilla be part of the problem?

Don't know why because I'm trying to use YIM.

It will let me play individual games but not multiplayer

#6 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:05:52 AM

Posted 30 July 2005 - 10:36 AM

Well it seems it would almost have to do with your browser setting.
Check if adding it to your trusted sites will help.
If Mozzilla is set as the default browser you can check the settings there also, I don't use that browser and can't offer much assistance with it.
Check your ActiveX settings.

All I can find out is it has to do with security settings.
Are you using the new version of YIM?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users