Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows update interruption :(


  • Please log in to reply
1 reply to this topic

#1 Kyle7

Kyle7

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 13 October 2009 - 07:34 PM

Ah, any help is appreciated...
So I was using my hp laptop with 64x vista and everyone has been working just dandy...today i installed some windows updates and delayed the restart...
later i was finished using my laptop and went to shut it down forgetting i had installed updates...i closed the lid and left it on the desk...I later saw the light on and remembered the updates. I opened the screen just to see the battery die and the computer shut off mid update...

this has apparently made the computer quite unhappy...i knew turning it off during an update was a bad thing but i didnt know it would render the computer unusable.
it now refuses to start up. it gets about half way through the start up and a blue screen pops up briefly and restarts
i've tried running their startup repair, ive tried some diagnostics, i used the system restore to go to about a week ago and nothing has made a difference
a couple of times the computer just randomly shut off while trying stuff too

any ideas? :huh:

edit: I also forgot to mention, ive tried safe mode and booting from last known config and neither worked :huh:

Edited by Kyle7, 13 October 2009 - 07:43 PM.


BC AdBot (Login to Remove)

 


#2 Kyle7

Kyle7
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 14 October 2009 - 03:23 PM

thanks anyway but it is working again!
i manually rolled back to the previous restore point and now it is fine! not sure why the windows diagnostic version didnt work
moral of the day...let windows update do its thang, or else




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users