Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SCESRV.ddl problems at starup


  • Please log in to reply
8 replies to this topic

#1 chalino

chalino

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 29 July 2005 - 07:23 PM

im new to this website, and i was wondering if anyone could help me. im a novice at computers so bear with me. Im trying to fix my friends computer, and when it starts up, nothing come us, except this message : The application failed to start because SCESRV.dll was not found. Re-install the application may fix the problem what should i do? i tought about downloading the .dll at a website, and i did, and put it in a floppy but after i click ok the whole screen stays clack and i can only see the cursor. someone please help me, im desperate. :thumbsup:

BC AdBot (Login to Remove)

 


#2 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 29 July 2005 - 08:26 PM

This sites forum tells you how to install a file Here is the DLL fileyou're looking for
Posted Image

#3 chalino

chalino
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 29 July 2005 - 11:24 PM

yeah i got the file on a floppy, but its like this: when i start the computer, it looks like its in working condition, but then the message i told you guys about comes up, and if i click ok or x it out, the screen stays black, and i cannot see any of the program icons, or any desktop at all. Im baffled! please help me out some more. :thumbsup:

#4 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:10:44 AM

Posted 30 July 2005 - 12:06 AM

Try starting in Safe Mode. Start tapping the F8 key as soon as you start the computer. Then install the dll in the appropriate folder.

#5 chalino

chalino
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 30 July 2005 - 10:54 AM

i tapped the f8 key, and the windows advanced options menu came up, and thats where i got stumped again. How do i install the dll into the computer? do i use a floppy, and if so, how do i load the info on the floppy onto the computer?

Great help by the way river rat. :thumbsup:

#6 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:10:44 AM

Posted 30 July 2005 - 12:56 PM

After booting in Safe Mode you will need to Open C:\ drive and go to Tools>Folder Options and show Hidden & Protected Files & Folders, this tutorial will explain how.
http://www.bleepingcomputer.com/forums/ind...showtutorial=62

Then insert the floppy and if the file is in zip format you will have to unzip it to this location.

C:\Windows\System32\dllcache

Note: If this doesn't work you might need to look at a Repair Install.
A repair install will not work with Factory Restore CD's.

How to perform a Repair Install:
http://www.webtree.ca/windowsxp/repair_xp....isting%20Setup:

#7 chalino

chalino
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 30 July 2005 - 04:21 PM

nevermind, the great people at hp.com helped me fix the prob, so nevermind.

Thankz Anywayz

#8 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:10:44 AM

Posted 30 July 2005 - 08:15 PM

nevermind, the great people at hp.com helped me fix the prob, so nevermind.

Thankz Anywayz

Good deal, Glad it is up and running.

If you still have the fix they give you, please post it so I can take a look for future reference.

#9 chalino

chalino
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 01 August 2005 - 12:00 AM

i had to press f10 and start up screen, and erase all the memory on it, and bring it back o new. simple and easy :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users