Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installation Corruption!?


  • Please log in to reply
6 replies to this topic

#1 juanito87

juanito87

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 13 October 2009 - 01:46 PM

Hello this is my first time asking for help, so i hope i'm doing it in the right place :thumbsup:

Ok here is the thing:

I used to watch vidos in Youtube perfectly fine but then, like two days ago i couldnīt watch them anymore and there appeared a message that said that either i have JavaScript turned off or an old version of Adobe's Flash Player, so i clic the link to download the new vercion BUT!!!!

When i clilc it appeared a little window that says "instalando Adobe Adobe Download Manager....
and suddenly it closed and another window appeared that says -> Instalaltion Corruption! (16248.202.235-42072312.80040754.FFFFFFFF.80040154)

Please please help me my head hurts :trumpet::flowers: and i dont know what to do anymore!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,548 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:24 PM

Posted 13 October 2009 - 02:42 PM

http://get.adobe.com/flashplayer/?promoid=BUIGP

Go to Add/Remove Programs, uninstall anything that says Adobe.

Then go to above link, do not elect Google Toolbar, and install current version of Flash Player.

Louis

#3 juanito87

juanito87
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 13 October 2009 - 05:13 PM

I did it and still the same problem remains, help me ;_;

#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 13 October 2009 - 06:28 PM

You have to use the Flash uninstall tool at the link below. Then you can install the new version.






http://kb2.adobe.com/cps/141/tn_14157.html

#5 juanito87

juanito87
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 14 October 2009 - 05:16 PM

Hello! :flowers:

I uninstall the Adobe Flash Player like you said, but when i tried to dowload it it happen the exact same thing with the instalation corruption thingy.

So i went to my channel in youtube and there was a massage that said that they were welcome me to the new version of channels in youtube and in the message there was a link that send me to a page about the most frecuent questions about the new channel.

In the page there was a space where a video should have been, but insted of the video there was like a little blue lego piece that said that i needed a new plugins to watch the video, so i clic it and suddenly the Adobe Flash Player 10.0.32 started to download and i was really happy, i was like finally i did it!

But oh was my big surprise that i still canīt watch videos in Youtube and it still says that JavaScript is turned off or i have an old version of Adobe's Flash Player!

PLEASE WHAT DO I DO NOW! :thumbsup:

#6 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 14 October 2009 - 06:22 PM

Those symptoms indicate that you need to update Flash. Uninstall and reinstall again.

#7 juanito87

juanito87
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 15 October 2009 - 01:20 PM

LOL Im such an IDIOT! :flowers:

I did what you said and still i couldnt watch any videos so i turn off my computer and it appeared a message telling me that the new improvements were installing itself so that when it finished the computer will turn off LOL

Sorry for the trouble and thanx for your help, you were a life saver! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users