Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something is not allowing me to download sp2 in vista32


  • Please log in to reply
1 reply to this topic

#1 barrywhite

barrywhite

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:20 AM

Posted 13 October 2009 - 11:01 AM

Hi, I have been having some computer problems lately, mostly with being unable to play a game I had recently purchased. I thought the problem was many things before figuring out that my computer has not updated itself in over a year+

So I go and try to update it from security panel, and it will not do it automatically. I can see the list of available updates, and the service pack 2 and recent others have all failed. I then went to microsoft site and downloaded the service pack 2 manually and when i installed it, instantly said not successfuly installed. I ran a check on my computer and it fixed some files and some were corrupted it said. I have done some research and found that I need a vista dvd or cd to start up and repair this issue ( i think ). Now my computer came with 1 cd when i bought it because vista was preinstalled on my computer, and I have long since lost that cd.

I begin to browse on internet for topics : how to fix vista without your computers startup disc, and got some results. i guess microsoft released a .iso file that you can burn to a disc and use as a recovery tool. I tried this and the cd i have burnt it too does not load when i start up my computer, just goes right to my desktop like vista normally would. Did i burn this cd wrong, or is this not even possible to do? Any help would be appreciated, my computer runs fine and I can browse the internet, but I cannot download any updates or play this one game due to some updates needed to be installed but something is not allowing me to install the updates.

I will attach some screenshots of what happens when I try to install the updates.


Thanks,

Joe

BC AdBot (Login to Remove)

 


#2 Aus Smithy

Aus Smithy

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane QLD Australia
  • Local time:09:20 PM

Posted 17 October 2009 - 12:48 AM

More info please:
Were you using any Virus, Malware etc software?
What check did you run and what was the result?
Have you tried fixing damaged files see:
http://www.vistax64.com/tutorials/66978-sy...fc-command.html
Go to C:\Windows and locate WindowsUpdate.log and see if there is more detail about the Update failures.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users