Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer


  • Please log in to reply
1 reply to this topic

#1 DreadTech

DreadTech

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Here
  • Local time:05:31 PM

Posted 13 October 2009 - 09:48 AM

Good morning i'm having an issue with Facebook and Internet Explorer everytime i login an error message and the web page comes back up saying a problem with webpage has occured and the webpage has been recovered.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:31 PM

Posted 13 October 2009 - 12:31 PM

Hmmm...I have a similar sort of situation sometimes when browsing (no particular site).

I don't worry about it, since I do see the recovered webpage...some seem to think it might be IE addons. You might check those.

Although I don't ordinarily enable such...I just checked and 1 was enabled for Adobe Shockwave Flash Object. I just disabled it, this phenomen is rather recent, let's see if if goes away.

IE/Tools/Manage Add-ons.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users