Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SP2 Vista upgrade


  • Please log in to reply
3 replies to this topic

#1 jonesnewton

jonesnewton

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 13 October 2009 - 09:08 AM

Hi,

Does anyone know if there are any problems when installing this SP2 Vista upgrade?

Thanks.
Neil

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:09:12 AM

Posted 13 October 2009 - 12:19 PM

I've had a problem
Haven't got around to checking it out yet
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 audioAl

audioAl

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:07:12 AM

Posted 14 October 2009 - 07:05 AM

I've had a problem
Haven't got around to checking it out yet

Sweet garmanma! I recently built a new HTPC, Intel cpu this time. I updated after Java&Adobe installs. No problems yet! Make the plunge,ha. Alan
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#4 jonesnewton

jonesnewton
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 14 October 2009 - 01:47 PM

Seems to be ok..
Thanks..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users