Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win XP Freezes while installing


  • Please log in to reply
1 reply to this topic

#1 Hary

Hary

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:40 PM

Posted 29 July 2005 - 01:37 PM

I gave this system to my one of customer on rent. Before giving it them, I installed XP pro. it's running perfectly. with dual boot. one 98 and another XP. today morning I got call from them saying it got proble. when i saw the system it was very unstable. mouse was juming oepening unclicked objects and shutting down systems it self premaTURELY. BOTH xp AND 98 WAS HAVING SAME PROBLE. SO i AGAIN RE INSTALLED win 98 but failed to install XP. while installing XP, while installing drivers, scream got many horigontal lines, mouse and KB got freezed. restarted and again run setup but no help. when it installing devices and finalizing again it got freezed. My customer only installed Modem cum phone given by Tata Indicom CD.
My system Details are Intel P4 2.27 Ghz, 512 DDR, 120 GB seagate HDD, Mercury 845GV MB, Samsung CD writer, 15" samsung clr digi monitor. pls help. i hv installed on other 80 GB HDD with same config and running fine.
RGRDS hary

BC AdBot (Login to Remove)

 


#2 RedhatCOC

RedhatCOC

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:40 PM

Posted 29 July 2005 - 03:59 PM

Are you installing XP with SP1 or 2? There was an issue that I have experienced personally with SP1 install and USB devices with it freezing at 34minutes. If this sounds familiar, unplug USB devices (especially HID devices such as keyboard and mouse) and let it continue until you need the keyboard and mouse. Plug them back in and you should be fine.

Disregard this if it doesn't fit what's happening :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users